Side 1 af 1

Filter samt batterilampe blinker

Indlæg: søn jan 24, 2016 4:52 pm
af BK4
Hej Toyota folk, min elskede bj73 med hj 60 motor opførte sig sjovt idag.. Min filter samt batterilampe blinker engang imellem, og min spænding bliver underlig høj ligepludselig (30V)???!!
Jeg har kørt et stykke med en glemt mejsel i motor rummet ups :? , den har haft lavet ekstra forbindelse mellem generator til motorblok. Den er pillet væk igen, men kan det evt. have noget med problemet at gør?.
mvh.
Takker :D

Re: Filter samt batterilampe blinker

Indlæg: tirs jan 26, 2016 8:54 pm
af BK4
Nu har jeg kørt med det i to dage, i tomgang er min spænding 25V.. men når jeg køre omkring 80km/t er vi helt oppe på 33V ligepludselig?! :shock:
Og nu lyser filter samt batterilampe konstant??
Er der nogen der har en ide om hvad det kunne skyldes? :(

Re: Filter samt batterilampe blinker

Indlæg: tirs jan 26, 2016 9:33 pm
af winkel1979
Umiddelbart kunne det være et defekt laderelæ, som ikke slår fra når spændingen kommer op omkring 26v?? går ud fra at det er en 24v maskine...

Jeg havde tilsvarende problem på min 12v LJ70 motor for noget tid siden, og det var et defekt lade relæ, men forbindelsen mellem generator og laderelæ kan også give tilsvarende problem, hvis altså den køre med eksternt laderelæ... så går der 3 ledning mellemladerelæ og generator, den ene er den der fortæller laderelæ hvilken spænding der kommer fra generatoren, og hvis den er knækket over, tror laderelæet at der kommer 0v fra generatoren, og lukker alt det igennem den kan... med meget høj ladespønding til følge...

Altså først kontroller forbindelserne mellem generator og laderelæ, og hvis alt er lækkert, prøv med et andet relæ. :-)
:)
Mvh

Re: Filter samt batterilampe blinker

Indlæg: tirs feb 02, 2016 7:35 pm
af BK4
Hej igen. Nu har jeg skiftet laderelæ og tjekket kabler dsv uden held. :? Kunne det evt. være et defekt batteri der laver løjer i det?
mvh. :D

Re: Filter samt batterilampe blinker

Indlæg: ons feb 03, 2016 12:04 am
af winkel1979
Hvis ellers den starter fint, burde der ikke være problemer med batterierne...

Har du mulighed for at prøve med en anden generator? Måske noget har en brugt du kan forsøge med... Hvis ikke du selv har på lager..
Kan være at din oplevelse med mejsel som extra stel har givet nogle problemer med diodebroen...

Dog tror jeg stadig at problemet ligger i forbindelsen...

Har du forøvrigt checket sikringen til ladekredsen?

Billede

På denne tegning ser det ud som om at generatoren har intern lade regulator...

Re: Filter samt batterilampe blinker

Indlæg: ons feb 03, 2016 11:04 pm
af Ralle
Hej
Check evt kullene i genratoren, alt efter hvor mange kilometer den har kørt, de bliver slidt ned på et tidspunkt. De sidder bagi sammen med laderelæet (hvis det er indbygget i generatoren)

Havde en Taro der lyste periodisk i ladelampe, T belt, og filter Lampe, der var det kullene der var færdige.

Men jeg fanger ikke lige den med de 30 volt...

Ralle

Re: Filter samt batterilampe blinker

Indlæg: fre feb 12, 2016 6:43 pm
af BK4
Hej gutter, takker for hjælpen.
Jeg fik endelig tid til at få den set ordentlig igennem, og ganske rigtig. Efter noget søgen, opdagede jeg fejl på kabel mellem generator og laderelæ. Så nu køre den som en drøm igen :D Takker for de fine svar :)

Re: Filter samt batterilampe blinker

Indlæg: fre feb 12, 2016 6:56 pm
af winkel1979
Super fedt. ;)