Mangler specs på omdrejningstæller på 2L motor

Emner omhandlende el-tekniske

Mangler specs på omdrejningstæller på 2L motor

Indlægaf faehund » søn okt 30, 2011 9:31 pm

Hej.
Jeg har en Hilux LN110 fra '91, hvor omdrejningstælleren ikke virker.
Jeg har forsøgt mig med at måle på signalet oppe ved instrumentet, men umiddelbart ser det kun ud til at være støj, da jeg ser et signal på omkring 10 mV.

Er der nogen der ved om der skal være en pull op modstand sluttet til sensoren for at den virker?

Jeg er i tvivl om det er omdrejningstælleren, eller sensoren der er i stykker. Er der nogen der ligger inde med en fremgangsmåde for at finde ud af hvad der er i stykker.

Det er iøvrigt samme sensor som på en Land Cruiser LJ70/LJ73 med en 2L-T motor. (ifølge toyodiy.com: http://www.toyodiy.com/parts/xref?s=83180-30011&mE=on)

Mvh
Kresten
faehund
 
Indlæg: 23
Tilmeldt: søn jul 19, 2009 4:34 pm

Løsning

Indlægaf faehund » fre nov 11, 2011 5:25 pm

Hej Igen.
Jeg fant test parameterne for sensoren under vedligehold and dieselpumpen i service manualen. Der skal være 600-800 ohm over sensoren, som i øvrigt sidder på den side af pumpen der vender ind mod motoren.

I mit tilfælde var der nul ohm, hvilket jo tyder på en kortslutning.
Det viste sig at en tidligere ejer havde lodet de 2 ledninger fra sensoren sammen, hvorefter han havde sat 2 leder ud til stel og instrumentet...

Jeg klippede det fra hindanden, og målte modstanden, og mindsanten om ikke den havde 798ohm. Derefter målte jeg med oscilloskopet, og der er 2,5Vpp ved 250 hertz i tomgang, så ved man det. Det forbandt jeg så rigtigt, og så virkede min omdrejningstæller igen.

Gad vide hvad der har været årsagen til at man besluttet sig for at hvis der er 2 leninger på en føler, så skal de nok kortsluttes til stel for at virker...
faehund
 
Indlæg: 23
Tilmeldt: søn jul 19, 2009 4:34 pm


Tilbage til El-teknik

Hvem er online

Brugere der læser dette forum: Ingen tilmeldte og 1 gæst

cron