Hjælp! Speedometer virker ikke...

Emner omhandlende el-tekniske

Hjælp! Speedometer virker ikke...

Indlægaf Bjarke B » søn feb 20, 2011 8:29 pm

har en hilux ln110 fra 93 hvor speedometeret ikke virker. Det startede som en periodisk fejl, men nu er det helt dødt... ved den er med elektronisk føler i gearkassen. nogen der har prøvet dette før eller nogenlunde ved hvad fejlen kan være???? :(
Brugeravatar
Bjarke B
 
Indlæg: 20
Tilmeldt: man nov 16, 2009 6:20 pm
Geografisk sted: Tommerup

Indlægaf Knudsen6x6 » søn feb 20, 2011 10:03 pm

JEPPER.

Samme sag her. Enda på samme måde. :cry:
Da jeg gerne vil have et instrumenthus med to tankmåler og omdrejningstæller, har jeg ikke gjort så meget for at få det gamle til at virke. Udover at skifte giveren på gearkassen. :wink:
Det hjalp dog ikke. Nu er det lykkedes at finde `ønske´ instrument huset i Australien. :roll: Jeg troede det ville være en let sag. :evil: Nej næsten to uger tog det at finde det. :twisted:

Nu er det på vej og hvem glæder sig til at se varen. JEG GØR. 8)
ToYoGreetings
Henrik L. Knudsen

Scania, Sverige

My LC is a hybrid B,H-Z,D J7 5,8,9 - HJ61 + many other more or less fun parts.
Knudsen6x6
 
Indlæg: 30
Tilmeldt: tors apr 02, 2009 9:29 pm
Geografisk sted: Skåne

Indlægaf Bjarke B » søn feb 20, 2011 10:13 pm

ellers må jeg jo ud og finde et brugt speedo... :? bare træls og bruge penge på hvis det bare er en lille dum ting :evil:
Brugeravatar
Bjarke B
 
Indlæg: 20
Tilmeldt: man nov 16, 2009 6:20 pm
Geografisk sted: Tommerup

Indlægaf Knudsen6x6 » søn feb 20, 2011 10:20 pm

Jeg skal nok skrive om det hjalp med det nye instrument.

Da du har samme fejl tror jeg at ejlen ligget i selve indtrumentet.

Lad nu være med at bestille nyt fra Toyota UDEN at spørge om pris, først.

BARE selve hastigheds måleren til min koster 4 af de stor. Omdrejningstælleren koster 6.
Jeg kan kun gætte på hvad et komplet instrument hus til min i den udgave jeg vil have ville koste - - - - 15 - 18 store, måske.
ToYoGreetings
Henrik L. Knudsen

Scania, Sverige

My LC is a hybrid B,H-Z,D J7 5,8,9 - HJ61 + many other more or less fun parts.
Knudsen6x6
 
Indlæg: 30
Tilmeldt: tors apr 02, 2009 9:29 pm
Geografisk sted: Skåne

Indlægaf Bjarke B » søn feb 20, 2011 10:24 pm

okay... tror det er muligt og finde et brugt herhjemme til min :? men må hellere lige måle systemet igennem først.. det kunne jo være en knækket ledning :D
Brugeravatar
Bjarke B
 
Indlæg: 20
Tilmeldt: man nov 16, 2009 6:20 pm
Geografisk sted: Tommerup

Indlægaf Knudsen6x6 » søn feb 20, 2011 10:29 pm

Jeg havde ikke ledningsdiagram til min da jeg forsøgte at måle.
Det undrede mig godt nok at to af ledningerne havde forbindelse til hinanden både ved giveren og instrumentet. :roll:

Nå men da jeg jo gerne ville have andet instrument så var det en kærkommen lejlighed til at finde DET jeg ville have. :wink:
ToYoGreetings
Henrik L. Knudsen

Scania, Sverige

My LC is a hybrid B,H-Z,D J7 5,8,9 - HJ61 + many other more or less fun parts.
Knudsen6x6
 
Indlæg: 30
Tilmeldt: tors apr 02, 2009 9:29 pm
Geografisk sted: Skåne

Indlægaf Knudsen6x6 » søn mar 06, 2011 8:29 pm

Så er det konstateret at instrumenterne fra Australien ikke gjorde trikket. Mit speedometer virker stadig ikke. :cry:
Changsen for at to givere og to speedometer ikke skulle virke er ikke stor men selvfølgelig en mulighed. :?

Ellers MEGET fet instrument set. Sub tank, voltmeter, RPM + det sædvanlige. :lol:

Nu er det snuden i diagrammerne. :roll:

Knudsen 6X6
ToYoGreetings
Henrik L. Knudsen

Scania, Sverige

My LC is a hybrid B,H-Z,D J7 5,8,9 - HJ61 + many other more or less fun parts.
Knudsen6x6
 
Indlæg: 30
Tilmeldt: tors apr 02, 2009 9:29 pm
Geografisk sted: Skåne

Indlægaf Bjarke B » søn mar 06, 2011 11:24 pm

så er det sgu nok en knækket ledning :wink:
Brugeravatar
Bjarke B
 
Indlæg: 20
Tilmeldt: man nov 16, 2009 6:20 pm
Geografisk sted: Tommerup

Indlægaf Knudsen6x6 » man mar 07, 2011 8:30 am

Bjarke B skrev:så er det sgu nok en knækket ledning :wink:


Kan jeg læse det sådan at du heller ikke har fået gang i dit speedo :?:

Knudsen 6X6
ToYoGreetings
Henrik L. Knudsen

Scania, Sverige

My LC is a hybrid B,H-Z,D J7 5,8,9 - HJ61 + many other more or less fun parts.
Knudsen6x6
 
Indlæg: 30
Tilmeldt: tors apr 02, 2009 9:29 pm
Geografisk sted: Skåne

Indlægaf Bjarke B » man mar 07, 2011 1:00 pm

nej fik det ikk til at virke... mit loftslys virkede også kun periodisk...
men har solgt bilen... men skal lige give dig et vink hvis han finder fejlen :D
Brugeravatar
Bjarke B
 
Indlæg: 20
Tilmeldt: man nov 16, 2009 6:20 pm
Geografisk sted: Tommerup

Indlægaf Knudsen6x6 » man mar 07, 2011 5:56 pm

Bjarke B skrev:Skal lige give dig et vink hvis han finder fejlen :D


Mange tak. jeg har set på lednings diagrammet i dag. Det tager lige lidt tid at tolke alt det sorte på det hvide.
Jeg blev dog ikke meget klogere. Næste skrit er at se om jeg kan få fat i en reperations håndbog. Der skulle der gerne være forskelige ting man kan måle på giveren og andre steder.

Mange tak på forhånd.

HLK
ToYoGreetings
Henrik L. Knudsen

Scania, Sverige

My LC is a hybrid B,H-Z,D J7 5,8,9 - HJ61 + many other more or less fun parts.
Knudsen6x6
 
Indlæg: 30
Tilmeldt: tors apr 02, 2009 9:29 pm
Geografisk sted: Skåne


Tilbage til El-teknik

Hvem er online

Brugere der læser dette forum: Ingen tilmeldte og 1 gæst