4WD fejl på Land Cruiser

Emner omhandlende mekanik

4WD fejl på Land Cruiser

Indlægaf Paw » ons maj 29, 2013 9:03 pm

Hey!!!

Jeg har lige et spørgsmål omkring 4wd funktionen på en gammel Bj73(3B).
Jeg bruger bilen til daglig(ca 25.000 km det sidste år) uden at der har været noget med den som sådan. Nu stod jeg så i den situation at jeg på jagtterrænet igår ville bruge mit 4x4. Sidst jeg brugte det var den 17. maj. Men når jeg låser hjulene vil den hverken reagere på H4 kontakten eller L4 armen. Kardanen kører simpelthen ikke med rundt og lampen lyser ikke i instrument bordet. Den siger heller ikke mærkelige lyde eller noget.
Inden jeg begynder at fejlfinde på det kunne jeg godt lige tænke mig at høre om nogen kendte til det.? Kan det være et kabel/ledning der er revet over eller hvordan.?

Mvh
BJ73.. Org. 3B, 2"Ironman, Snorkel, 33/12,5-15 Cooper STT på 10x15, Nordic 12500lb.
http://www.bilgalleri.dk/gal_visbil.aspx?ID=234769
Brugeravatar
Paw
 
Indlæg: 282
Tilmeldt: ons okt 21, 2009 6:41 pm
Geografisk sted: Vestfyn

Re: 4WD fejl på Land Cruiser

Indlægaf farsged » ons maj 29, 2013 10:35 pm

kan også være en vacum slange der er utæt, de yotaer har det jo med at der skal være vacum over alt for at de virker
Rigtige mænd kører 4x4 med lad.
Aksel Mikkelsen
farsged
 
Indlæg: 441
Tilmeldt: fre mar 17, 2006 4:54 pm
Geografisk sted: Skive

Re: 4WD fejl på Land Cruiser

Indlægaf Paw » tors maj 30, 2013 4:27 am

Tak.. Det vil jeg også lige undersøge.. For den har ikke haft antydninger af at være slidt eller noget.. Den har altid lydt sund i 4x4.. Så det kan vel næsten ikke være mekanisk?
BJ73.. Org. 3B, 2"Ironman, Snorkel, 33/12,5-15 Cooper STT på 10x15, Nordic 12500lb.
http://www.bilgalleri.dk/gal_visbil.aspx?ID=234769
Brugeravatar
Paw
 
Indlæg: 282
Tilmeldt: ons okt 21, 2009 6:41 pm
Geografisk sted: Vestfyn

Re: 4WD fejl på Land Cruiser

Indlægaf Paw » fre maj 31, 2013 11:53 am

Jeg fandt fejlen på min! Det var en lille tynd vakuum slange der sidder lige bag generatoren som går over under batteriet tættest på forruden og i et lille t-stykke.. Så nu virker mit igen :)
BJ73.. Org. 3B, 2"Ironman, Snorkel, 33/12,5-15 Cooper STT på 10x15, Nordic 12500lb.
http://www.bilgalleri.dk/gal_visbil.aspx?ID=234769
Brugeravatar
Paw
 
Indlæg: 282
Tilmeldt: ons okt 21, 2009 6:41 pm
Geografisk sted: Vestfyn


Tilbage til Mekanisk

Hvem er online

Brugere der læser dette forum: Ingen tilmeldte og 2 gæster