Automatgear boks i (KZJ78) Land Cruiser fra 1994

Emner omhandlende mekanik

Automatgear boks i (KZJ78) Land Cruiser fra 1994

Indlægaf kuntra » ons jan 04, 2012 10:50 am

HEJ TOYOTA CLUB DANMARK,

Jeg har en Toyota land Cruiser fra 1994, diesel 3.0L automat gear,
med rattet i højre side.

Jeg er bosiddende i Uganda og gode mekanikere er ikke til at opdrive.
Automatgearet har et problem når den har kørt en halv times tid. så vil den
ikke køre i O/D mere men hopper et eller to gear ned for så at hoppe op
igen, for så at hoppe ned så op så ned.

Hvad kan problemet være?
Jeg har brug for at kunne komme med nogle forslag til hvad mekanikkerne skal gøre. Kan det være at der er for meget automatgear olie på? Er der et filter der kan være stoppet? Er der et kølings apparat der kan være tilstoppe? Er der en måler eller kontakt der bliver påvirket af varme?

Kan i komme med et bud?

Kuno
Hvis 1 koster 300 sh. kan man få 3 for 1000 sh.
kuntra
 
Indlæg: 1
Tilmeldt: ons jan 04, 2012 7:23 am
Geografisk sted: Kampala, Uganda

Indlægaf M&H » ons jan 04, 2012 4:54 pm

Har ikke selv kendskab til J78 med automat gear, men har tidligere fundet en masse god info på IH8MUD

Her er et link til J7 familien

http://forum.ih8mud.com/70-series-tech/

Skulle være mærkeligt om du er den første der har haft dette problem.

Hvis du ikke lige finder noget via linket, så prøv at søge i

http://forum.ih8mud.com/

Den gearkasse du kører med er garanteret brugt i andre modeller.

Held og lykke med projektet!
Og skriv gerne her og på http://forum.ih8mud.com/ hvad du fandt ud af, så der er andre der kan bruge dine oplevelser når de står med problemet.
Martin Svendsen
Toyota HDJ80 1993
Solgt - Toyota 4Runner 1994 KZN130
OZ2ADV
Brugeravatar
M&H
 
Indlæg: 92
Tilmeldt: tors jul 23, 2009 10:01 am
Geografisk sted: Ølgod


Tilbage til Mekanisk

Hvem er online

Brugere der læser dette forum: Bing [Bot] og 2 gæster